Grid wide restart
Incident Report for GridPlayGrid
Resolved
All regions are back up and working. Please refresh your grid url record for logins by going to Prefs, OpenSim, click GPG in the list and hit the Refresh button.
Posted Jun 27, 2023 - 11:05 EDT
Monitoring
We are now checking to see if the configs worked.
Posted Jun 27, 2023 - 10:50 EDT
Investigating
We are currently doing a grid wide restart for config changes.
Downtime afew times we hope
Posted Jun 27, 2023 - 10:45 EDT
This incident affected: Regions (Main regions, Test Regions) and Services (Logins, V$ Transactions).