Logins and test sims
Incident Report for GridPlayGrid
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 09:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 09:57 EDT
Investigating
We are rebooting the main gridplay server so logins and the test sims are rebooting as well as all of our game servers
Posted Jun 29, 2023 - 09:53 EDT
This incident affected: Services (Logins, V$ Transactions) and Regions (Test Regions).